<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://themuslimtimes.info/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://s2.wp.com/wp-content/themes/premium/bromley/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>Saudi Arabia beheads female activist in public: Report &#8211; The Muslim Times</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"von0ccm"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"adelle-1","adelle-2",serif}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=themuslimtimes.info&amp;id=68988734&amp;t=1535632451&amp;back=https%3A%2F%2Fthemuslimtimes.info%2F2018%2F08%2F20%2Fsaudi-arabia-beheads-female-activist-in-public-report%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//themuslimtimesdotinfodotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Muslim Times &raquo; Feed" href="https://themuslimtimes.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Muslim Times &raquo; Comments Feed" href="https://themuslimtimes.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Muslim Times &raquo; Saudi Arabia beheads female activist in public:&nbsp;Report Comments Feed" href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkE0OgjAQhS9krRLBuDCepZQJFDpt0ykh3N5BcIPahZvmzev7Mj9yCkJ7l8AliaMIdmyNIzkF7VEQGgvzrjpqooP8jlkzAMkeUlB6EK8qF49gVYJGBE9pV+Uw7SOwj0GlJYHQGAUWkGM5DEP1phbZ8YjZNuvWdR0iEAl+0YwoUseNPrnVlltK1tEjH0tSmi3bnN7kH6ByBvkwuVFbcBANf/yQC/vA+7ksLtfqdirK/gk9V76K?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='bromley-style-font-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9kNEKwjAMRX/IGqYrPonf0tXaVbKmNBnDv7dlEx1Cn3IvuScJgSUpS1FcFJhmlXD2ITIs4e6dMAgllYiLYnmhO1rmA7QRJhsMqlAie7PCASLJ2vyI1lTvSCFZI4HizqgHmpBbaHYDki/SQ0n92BZkbB0+mPxVrXj9zXoJ8Ghy3bXVFrV9pZxDe/MHyegmxzD24JEGgzVwm66dPulLp/vu/HwDB0aoUA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var js_i18n = {"menu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkOFqAjEQhF/IGISz0h/FZ4mX8dxrNom7ScU+fXOiYO21RVgIm3yZnR17yoZiH6qH2rHVsULO12M56sL+BRimQVzBkine4D7FglgmltOOAkxViBvaXRPapxkuJy0M1QbNvH63RPGDcPoXG1Gy69+NQOnzhypXk0MdKKoVhLaAN5OHh+7xVzmgubRZwFTZ7iRxwHmarYE85Am+Zsie9DCXMHHLQUNyHv4+2HuGnabY1pzJ/fep7C70lt9W3et6te66zcv4BTy9wJI='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themuslimtimesdotinfodotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Repentant Muslims gather on Mount Arafat for haj&nbsp;climax' href='https://themuslimtimes.info/2018/08/20/repentant-muslims-gather-on-mount-arafat-for-haj-climax/' />
<link rel='next' title='Islamophobia and structuring the post-Cold War new world&nbsp;order' href='https://themuslimtimes.info/2018/08/20/islamophobia-and-structuring-the-post-cold-war-new-world-order/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/" />
<link rel='shortlink' href='https://wp.me/p4Ft7w-1k6z' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthemuslimtimes.info%2F2018%2F08%2F20%2Fsaudi-arabia-beheads-female-activist-in-public-report%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthemuslimtimes.info%2F2018%2F08%2F20%2Fsaudi-arabia-beheads-female-activist-in-public-report%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Saudi Arabia beheads female activist in public: Report" />
<meta property="og:url" content="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/" />
<meta property="og:description" content="Source: Press TV TEHRAN, August 19 &#8211; Saudi Arabian sources are reporting public beheading of a female activist, who had spent three years in detention for criticizing the kingdom&#8217;s rule…" />
<meta property="article:published_time" content="2018-08-20T15:31:18+00:00" />
<meta property="article:modified_time" content="2018-08-27T20:31:38+00:00" />
<meta property="og:site_name" content="The Muslim Times" />
<meta property="og:image" content="https://themuslimtimesdotinfodotcom.files.wordpress.com/2016/12/saudi-flag.jpg" />
<meta property="og:image:width" content="667" />
<meta property="og:image:height" content="376" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Saudi Arabia beheads female activist in public:&nbsp;Report" />
<meta name="twitter:image" content="https://themuslimtimesdotinfodotcom.files.wordpress.com/2016/12/saudi-flag.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://themuslimtimesdotinfodotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://themuslimtimesdotinfodotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://themuslimtimes.info/osd.xml" title="The Muslim Times" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Muslim Times" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fostering Universal Brotherhood in Our Global Village" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://themuslimtimes.info/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Source: Press TV TEHRAN, August 19 - Saudi Arabian sources are reporting public beheading of a female activist, who had spent three years in detention for criticizing the kingdom&#039;s rulers. TEHRAN, Young Journalists Club (YJC) - The Thefreethoughts Twitter account and other Saudi sources said the female, named as Esra al-Ghamgam, was executed on the prosecutor’s orders&hellip;" />
<style>
	.masthead .branding h1.logo a,
	.masthead .branding h1.logo a:hover,
	.masthead .branding h2.description {
		color:#ffffff;
	}
</style>
<link rel="amphtml" href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-315615 single-format-standard mp6 customizer-styles-applied singular themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active highlander-enabled highlander-light">

	<header class="masthead fadeInDown animated" role="banner">
		<div class="branding">
			<h1 class="logo">
				<a href="https://themuslimtimes.info/" title="Home">
					The Muslim Times				</a>
			</h1>
			<h2 class="description">
				Fostering Universal Brotherhood in Our Global Village			</h2>
		</div>
		<nav class="menu">
			<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-142221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-142221"><a href="http://themuslimtimes.info">Home</a>
<ul class="sub-menu">
	<li id="menu-item-200470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200470"><a href="https://themuslimtimes.info/about-us-2/">About Us</a></li>
	<li id="menu-item-198380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198380"><a href="https://themuslimtimes.info/category/highlight/">Highlight</a></li>
	<li id="menu-item-206847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206847"><a href="https://themuslimtimes.info/category/video/">Video</a></li>
	<li id="menu-item-264097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264097"><a href="https://themuslimtimes.info/category/collection-of-articles/">Collection of articles</a></li>
	<li id="menu-item-275775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275775"><a href="https://themuslimtimes.info/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-198596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-198596"><a href="https://themuslimtimes.info/category/islamophobia/">Islamophobia</a>
<ul class="sub-menu">
	<li id="menu-item-200332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200332"><a href="https://themuslimtimes.info/category/muslim-heritage/">Muslim Heritage</a></li>
	<li id="menu-item-200463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200463"><a href="https://themuslimtimes.info/category/counter-terrorism-terrorism/">Counter Terrorism</a></li>
	<li id="menu-item-200464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200464"><a href="https://themuslimtimes.info/category/terrorism/">Terrorism</a></li>
</ul>
</li>
<li id="menu-item-142224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-142224"><a href="https://themuslimtimes.info/category/asia/">Asia</a>
<ul class="sub-menu">
	<li id="menu-item-199479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199479"><a href="https://themuslimtimes.info/category/pakistan/">Pakistan</a></li>
	<li id="menu-item-199481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199481"><a href="https://themuslimtimes.info/category/india/">India</a></li>
	<li id="menu-item-212233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212233"><a href="https://themuslimtimes.info/category/bangladesh/">Bangladesh</a></li>
	<li id="menu-item-199483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199483"><a href="https://themuslimtimes.info/category/israel/">Israel</a></li>
	<li id="menu-item-199484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199484"><a href="https://themuslimtimes.info/category/palestine/">Palestine</a></li>
	<li id="menu-item-199485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199485"><a href="https://themuslimtimes.info/category/afghanistan/">Afghanistan</a></li>
	<li id="menu-item-199486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199486"><a href="https://themuslimtimes.info/category/iran/">Iran</a></li>
	<li id="menu-item-199487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199487"><a href="https://themuslimtimes.info/category/iraq/">Iraq</a></li>
	<li id="menu-item-199488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199488"><a href="https://themuslimtimes.info/category/syria/">Syria</a></li>
	<li id="menu-item-202931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-202931"><a href="https://themuslimtimes.info/category/saudi-arabia/">Saudi Arabia</a></li>
	<li id="menu-item-200465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200465"><a href="https://themuslimtimes.info/category/china/">China</a></li>
	<li id="menu-item-219935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219935"><a href="https://themuslimtimes.info/category/turkey/">Turkey</a></li>
	<li id="menu-item-306019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306019"><a href="https://themuslimtimes.info/category/indonesia/">Indonesia</a></li>
</ul>
</li>
<li id="menu-item-142223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142223"><a href="https://themuslimtimes.info/category/europe-and-australia/">Europe and Australia</a>
<ul class="sub-menu">
	<li id="menu-item-199667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199667"><a href="https://themuslimtimes.info/category/uk/">UK</a></li>
	<li id="menu-item-199670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199670"><a href="https://themuslimtimes.info/category/germany/">Germany</a></li>
	<li id="menu-item-199675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199675"><a href="https://themuslimtimes.info/category/france/">France</a></li>
	<li id="menu-item-199668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199668"><a href="https://themuslimtimes.info/category/netherlands/">Netherlands</a></li>
	<li id="menu-item-199669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199669"><a href="https://themuslimtimes.info/category/italy-countries/">Italy</a></li>
	<li id="menu-item-199671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199671"><a href="https://themuslimtimes.info/category/greece/">Greece</a></li>
	<li id="menu-item-199672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199672"><a href="https://themuslimtimes.info/category/norway/">Norway</a></li>
	<li id="menu-item-199673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199673"><a href="https://themuslimtimes.info/category/sweden/">Sweden</a></li>
	<li id="menu-item-199674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199674"><a href="https://themuslimtimes.info/category/switzerland/">Switzerland</a></li>
	<li id="menu-item-200466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200466"><a href="https://themuslimtimes.info/category/russia/">Russia</a></li>
	<li id="menu-item-219934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219934"><a href="https://themuslimtimes.info/category/turkey/">Turkey</a></li>
</ul>
</li>
<li id="menu-item-142225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142225"><a href="https://themuslimtimes.info/category/americas/">Americas</a>
<ul class="sub-menu">
	<li id="menu-item-199489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199489"><a href="https://themuslimtimes.info/category/usa/">USA</a></li>
	<li id="menu-item-199490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199490"><a href="https://themuslimtimes.info/category/canada/">Canada</a></li>
	<li id="menu-item-200474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200474"><a href="https://themuslimtimes.info/category/mexico/">Mexico</a></li>
</ul>
</li>
<li id="menu-item-185704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-185704"><a href="https://themuslimtimes.info/category/africa/">Africa</a>
<ul class="sub-menu">
	<li id="menu-item-200335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200335"><a href="https://themuslimtimes.info/category/egypt/">Egypt</a></li>
	<li id="menu-item-200336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200336"><a href="https://themuslimtimes.info/category/kenya/">Kenya</a></li>
	<li id="menu-item-200337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200337"><a href="https://themuslimtimes.info/category/nigeria/">Nigeria</a></li>
	<li id="menu-item-200339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200339"><a href="https://themuslimtimes.info/category/tunisia/">Tunisia</a></li>
	<li id="menu-item-200338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200338"><a href="https://themuslimtimes.info/category/libya/">Libya</a></li>
	<li id="menu-item-200340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200340"><a href="https://themuslimtimes.info/category/morocco/">Morocco</a></li>
	<li id="menu-item-200341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200341"><a href="https://themuslimtimes.info/category/south-africa/">South Africa</a></li>
</ul>
</li>
<li id="menu-item-185705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-185705"><a href="https://themuslimtimes.info/category/secularism/">Secularism</a>
<ul class="sub-menu">
	<li id="menu-item-190808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190808"><a href="https://themuslimtimes.info/category/free-speech-2/">Free Speech</a></li>
	<li id="menu-item-200449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200449"><a href="https://themuslimtimes.info/category/human-rights/">Human Rights</a></li>
	<li id="menu-item-198089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198089"><a href="https://themuslimtimes.info/category/women-rights/">Women Rights</a></li>
	<li id="menu-item-203622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203622"><a href="https://themuslimtimes.info/category/racism/">Racism</a></li>
	<li id="menu-item-200467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200467"><a href="https://themuslimtimes.info/category/book-review/">Book Review</a></li>
	<li id="menu-item-252750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252750"><a href="https://themuslimtimes.info/category/universal-brotherhood/">Universal Brotherhood</a></li>
	<li id="menu-item-275928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275928"><a href="https://themuslimtimes.info/category/interfaith-tolerance/">Interfaith tolerance</a></li>
	<li id="menu-item-277504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277504"><a href="https://themuslimtimes.info/category/counter-terrorism-terrorism/">Counter Terrorism</a></li>
	<li id="menu-item-276589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276589"><a href="https://themuslimtimes.info/category/demographics/">Demographics</a></li>
	<li id="menu-item-287215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287215"><a href="https://themuslimtimes.info/category/sectarianism/">Sectarianism</a></li>
</ul>
</li>
<li id="menu-item-200471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200471"><a href="https://themuslimtimes.info/category/religion/">Religion</a>
<ul class="sub-menu">
	<li id="menu-item-301212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-301212"><a href="https://themuslimtimes.info/category/christianity/">Christianity</a>
	<ul class="sub-menu">
		<li id="menu-item-276588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276588"><a href="https://themuslimtimes.info/category/bible/">Bible</a></li>
	</ul>
</li>
	<li id="menu-item-199246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199246"><a href="https://themuslimtimes.info/category/islam/">Islam</a>
	<ul class="sub-menu">
		<li id="menu-item-200473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200473"><a href="https://themuslimtimes.info/category/muhammad/">Muhammad</a></li>
		<li id="menu-item-224475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224475"><a href="https://themuslimtimes.info/category/quran/">Quran</a></li>
		<li id="menu-item-308139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308139"><a href="https://themuslimtimes.info/category/ramadan/">Ramadan</a></li>
		<li id="menu-item-276912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276912"><a href="https://themuslimtimes.info/category/sectarianism/">Sectarianism</a></li>
	</ul>
</li>
	<li id="menu-item-200469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200469"><a href="https://themuslimtimes.info/category/judaism/">Judaism</a></li>
	<li id="menu-item-248013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248013"><a href="https://themuslimtimes.info/category/sikhism-religion/">Sikhism</a></li>
	<li id="menu-item-200472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200472"><a href="https://themuslimtimes.info/category/hinduism/">Hinduism</a></li>
	<li id="menu-item-201186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201186"><a href="https://themuslimtimes.info/category/buddhism/">Buddhism</a></li>
	<li id="menu-item-206848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206848"><a href="https://themuslimtimes.info/category/atheism/">Atheism</a></li>
	<li id="menu-item-202494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202494"><a href="https://themuslimtimes.info/category/interfaith-tolerance/">Interfaith tolerance</a></li>
</ul>
</li>
<li id="menu-item-200333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200333"><a href="https://themuslimtimes.info/category/religion-science/">Religion &amp; Science</a>
<ul class="sub-menu">
	<li id="menu-item-200334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200334"><a href="https://themuslimtimes.info/category/evolution-2/">Evolution</a></li>
	<li id="menu-item-255712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255712"><a href="https://themuslimtimes.info/category/astronomy/">Astronomy</a></li>
	<li id="menu-item-233046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233046"><a href="https://themuslimtimes.info/category/physics/">Physics</a></li>
	<li id="menu-item-212418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212418"><a href="https://themuslimtimes.info/category/psychology/">Psychology</a></li>
	<li id="menu-item-224661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224661"><a href="https://themuslimtimes.info/category/health-2/">Health</a></li>
	<li id="menu-item-216123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216123"><a href="https://themuslimtimes.info/category/genetics/">Genetics</a></li>
	<li id="menu-item-239620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239620"><a href="https://themuslimtimes.info/category/environment-2/">Environment</a></li>
	<li id="menu-item-234056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234056"><a href="https://themuslimtimes.info/category/homeopathy/">Homeopathy</a></li>
	<li id="menu-item-290239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290239"><a href="https://themuslimtimes.info/category/archeology/">Archeology</a></li>
</ul>
</li>
</ul></div>		</nav>
	</header>

	<div class="container hfeed">
		<div class="main">
		<a href="https://themuslimtimes.info/" title="The Muslim Times" rel="home" id="header-image">
			<img src="https://themuslimtimesdotinfodotcom.files.wordpress.com/2015/12/cropped-madina_haram_at_evening.jpg" width="1140" height="149" alt="" />
		</a>
	<div class="main-content">
<article id="post-315615" class="post-315615 post type-post status-publish format-standard has-post-thumbnail hentry category-arab-world category-asia category-royal-family category-saudi-arabia tag-activist tag-beheading tag-female-activist">
	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://themuslimtimes.info/author/rafiqtsch/" title="View all posts by Rafiq A. Tschannen" rel="author">Rafiq A. Tschannen</a></span> <span class="text-on">on</span> <a href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/" title="3:31 pm" rel="bookmark"><time class="entry-date" datetime="2018-08-20T15:31:18+00:00">August 20, 2018</time></a>	&bull; <span class="commentcount">( <a href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/#comments">12 Comments</a> )</span>
	</div>
<h1 class="title">Saudi Arabia beheads female activist in public:&nbsp;Report</h1>	<section class="entry">
<div data-shortcode="caption" id="attachment_315651" style="width: 660px" class="wp-caption alignnone"><img data-attachment-id="315651" data-permalink="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/iranian-muslim/" data-orig-file="https://themuslimtimesdotinfodotcom.files.wordpress.com/2018/08/iranian-muslim.jpg?w=667" data-orig-size="650,365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iranian Muslim" data-image-description="" data-medium-file="https://themuslimtimesdotinfodotcom.files.wordpress.com/2018/08/iranian-muslim.jpg?w=667?w=300" data-large-file="https://themuslimtimesdotinfodotcom.files.wordpress.com/2018/08/iranian-muslim.jpg?w=667?w=650" class="alignnone size-full wp-image-315651" src="https://themuslimtimesdotinfodotcom.files.wordpress.com/2018/08/iranian-muslim.jpg?w=667" alt="Iranian Muslim" srcset="https://themuslimtimesdotinfodotcom.files.wordpress.com/2018/08/iranian-muslim.jpg 650w, https://themuslimtimesdotinfodotcom.files.wordpress.com/2018/08/iranian-muslim.jpg?w=150 150w, https://themuslimtimesdotinfodotcom.files.wordpress.com/2018/08/iranian-muslim.jpg?w=300 300w" sizes="(max-width: 650px) 100vw, 650px"   /><p class="wp-caption-text">Suggested reading: <a href="https://themuslimtimes.info/2013/01/15/quran-verse-posted-at-us-harvard-varsity/" rel="bookmark">The Holy Quran Applauded as a Landmark Contribution to ‘Words of Justice’ by the Harvard University </a> and <a href="https://themuslimtimes.info/category/sectarianism/" target="_blank" rel="noopener">The Muslim Times has the best collection to overcome sectarianism among the Muslims</a> and promoting <a href="https://themuslimtimes.info/category/secularism/" target="_blank" rel="noopener">secularism</a>, <a href="https://themuslimtimes.info/category/human-rights/" target="_blank" rel="noopener">human rights</a> and <a href="https://themuslimtimes.info/category/women-rights/" target="_blank" rel="noopener">women rights</a></p></div>
<p>Source: Press TV</p>
<h3 class="Htags">TEHRAN, August 19 &#8211; Saudi Arabian sources are reporting public beheading of a female activist, who had spent three years in detention for criticizing the kingdom&#8217;s rulers.</h3>
<div></div>
<div class="body">
<p>TEHRAN, <a href="https://www.yjc.ir/en">Young Journalists Club</a> (YJC) &#8211; The Thefreethoughts Twitter account and other Saudi sources said the female, named as Esra al-Ghamgam, was executed on the prosecutor’s orders on Sunday.</p>
<p>It shared a video showing an executioner fixing her in a recumbent position on the ground before decapitating her with a sword as security forces stood by.</p>
<p>Ghamgham was detained alongside her husband Seyyed Musa Ja’afar Hashem during a security raid on their house in the mainly Shia region of Qatif in Eastern Province on December 8, 2015.</p>
<p>Citing the Twitter account, London-based <em>al-Quds al-Arabi</em>newspaper reported earlier that her detention had come in response to her “anti-establishment” activities.</p>
<p>It said the activist used to take part in peaceful protests in the region in support of democracy and release of political prisoners.</p>
<p>The kingdom’s Crown Prince Mohammad bin Salman has been trying to portray himself as the champion of social reformation and a liberalizing figure.</p>
<p>Back in May, he <a href="https://www.presstv.com/Detail/2018/06/24/565920/Saudi-Arabia-driving-women">lifted</a> the kingdom’s ban on female driving but shortly before it, Saudi security forces went on an arrest spree of female activists, including some of the people who had supported the removal of the ban.</p>
<p>The campaigners are reportedly still behind bars, with both the arrests and continued detentions drawing outspoken <a href="https://www.presstv.com/Detail/2018/05/19/562274/Saudi-Arabia-women-Amnesty-International-Human-Rights-Watch">criticism </a>from international rights groups.</p>
<p><a href="https://www.yjc.ir/en/news/27612/saudi-arabia-beheads-female-activist-in-public-report" target="_blank" rel="noopener">Reference</a></p>
<p><strong>Suggested reading</strong></p>
<p><a href="https://themuslimtimes.info/2018/08/09/the-quran-gives-principles-of-justice-but-no-judicial-system/" rel="bookmark">The Quran Gives Principles of Justice, But No Judicial System </a></p>
<p><a href="https://themuslimtimes.info/2016/08/31/the-bible-and-the-quran-are-pretty-similar-when-it-comes-to-justice/" rel="bookmark">The Bible And The Quran Are Pretty Similar When It Comes To Justice </a></p>
<p><a href="https://themuslimtimes.info/2013/01/15/quran-verse-posted-at-us-harvard-varsity/" rel="bookmark">The Holy Quran Applauded as a Landmark Contribution to ‘Words of Justice’ by the Harvard University </a></p>
<p><a href="https://themuslimtimes.info/2017/07/16/a-new-commentary-of-the-holy-quran-emphasizing-compassion-justice-and-human-rights-launched/" rel="bookmark">A New Commentary of the Holy Quran Emphasizing Compassion, Justice and Human Rights Launched </a></p>
<p><strong>The Muslim Times&#8217; Chief Editor&#8217;s note</strong></p>
<p>We cannot independently verify the accuracy of this news.  But, we do believe that in the context of the Yemen war such news are not improbable.</p>
</div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-315615" class="share-twitter sd-button share-icon" href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-315615" class="share-facebook sd-button share-icon" href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-315615" class="share-google-plus-1 sd-button share-icon" href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-68988734-315615-5b87e444044b8' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=68988734&amp;post_id=315615&amp;origin=themuslimtimesdotinfodotcom.wordpress.com&amp;obj_id=68988734-315615-5b87e444044b8' data-name='like-post-frame-68988734-315615-5b87e444044b8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>		<div class="taxonomies">
			<p class="tax-categories taxonomy">Categories: <a href="https://themuslimtimes.info/category/arab-world/" rel="category tag">Arab World</a>, <a href="https://themuslimtimes.info/category/asia/" rel="category tag">Asia</a>, <a href="https://themuslimtimes.info/category/royal-family/" rel="category tag">Royal Family</a>, <a href="https://themuslimtimes.info/category/saudi-arabia/" rel="category tag">Saudi Arabia</a>			</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://themuslimtimes.info/tag/activist/" rel="tag">activist</a>, <a href="https://themuslimtimes.info/tag/beheading/" rel="tag">beheading</a>, <a href="https://themuslimtimes.info/tag/female-activist/" rel="tag">female activist</a></p>		</div>
	</section>
</article>
<nav class="postnav">
	<div class="prev">
		<span class="more-link"><a href="https://themuslimtimes.info/2018/08/20/repentant-muslims-gather-on-mount-arafat-for-haj-climax/" rel="prev">Repentant Muslims gather on Mount Arafat for haj&nbsp;climax</a></span>	</div>
	<div class="next">
		<span class="more-link"><a href="https://themuslimtimes.info/2018/08/20/islamophobia-and-structuring-the-post-cold-war-new-world-order/" rel="next">Islamophobia and structuring the post-Cold War new world&nbsp;order</a></span>	</div>
</nav>
<section class="content-comments">
	<h3 id="comments">
12 replies		<a href="#respond" title="Leave a comment">&rsaquo;</a>
	</h3>
	<ol class="commentlist" id="singlecomments">
		<li id="comment-108977" class="comment byuser comment-author-rafiqtsch bypostauthor even thread-even depth-1 highlander-comment">
			<article id="div-comment-108977" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bf31263f0a1b2f98e842f37d4d83dff9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Rafiq A. Tschannen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/#comment-108977">
							<time datetime="2018-08-20T15:32:22+00:00">
								August 20, 2018 at 3:32 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This news comes out of Iran. Is it confirmed from any other source?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/?replytocom=108977#respond' onclick='return addComment.moveForm( "div-comment-108977", "108977", "respond", "315615" )' aria-label='Reply to Rafiq A. Tschannen'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-109291" class="comment byuser comment-author-somitempo007 odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-109291" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c8d689e9d6160752402ac06c41e94358?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://progressiveislamin21thcentury.wordpress.com' rel='external nofollow' class='url'>Somi Tempo</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/#comment-109291">
							<time datetime="2018-08-20T20:50:58+00:00">
								August 20, 2018 at 8:50 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="https://progressiveislamin21thcentury.wordpress.com/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/" rel="nofollow">Progressive Islam.</a> and commented:<br />
KSA is the main root of conflict in the world to day, specially in Middle East. </p>
<p>There is no peace in this world specially in Middle East between Palestine and Israel and between KSA and Iran.</p>
<p>If KSA and IRAN obey Human Right, Women’s Right, equality and justice for all, and freefom of religion and expression, I strongly belueve that the permanent peace can be achieved easily just like Europe countries—-</p>
<p>As long as US and UK are still supporting KSA because of Oil or money,  The international women activities  effort is useless indeed. They havd trying to demand KSA to obey Human Right for few decades, no good result—</p>
<p>I think International womens right should demand US and  UK , NOT to support KSA  instead. </p>
<p>US and UK are also the main root of problem, both countries cannot<br />
interfere KSA policy.  Actually both can do it, but they are relactant to do so because of oil, money and not interference.</p>
<p>All things are under God’s permition. Let us see what will happen in future. Is KSA in the right way or wrong way.</p>
<p>All love ❤️<br />
KSA authority stick on its policy, no freedom of religion and expression. Similarly TMT authority put all comments in awaiting moderation for censorship.  Both are hypocrite indeed.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/?replytocom=109291#respond' onclick='return addComment.moveForm( "div-comment-109291", "109291", "respond", "315615" )' aria-label='Reply to Somi Tempo'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-109317" class="comment byuser comment-author-rafiqtsch bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-109317" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bf31263f0a1b2f98e842f37d4d83dff9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Rafiq A. Tschannen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/#comment-109317">
							<time datetime="2018-08-21T07:30:27+00:00">
								August 21, 2018 at 7:30 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for your kind comments &#8230; (about me).</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/?replytocom=109317#respond' onclick='return addComment.moveForm( "div-comment-109317", "109317", "respond", "315615" )' aria-label='Reply to Rafiq A. Tschannen'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-109392" class="comment byuser comment-author-orangepekeo odd alt depth-2 parent highlander-comment">
			<article id="div-comment-109392" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bb3603e48849488d302d36ee7c9b38b3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Orange Pekeo</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/#comment-109392">
							<time datetime="2018-08-22T11:02:00+00:00">
								August 22, 2018 at 11:02 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have not seen any mainstream media source report on this story, or any official statement from the Saudi govt. So &#8211; I am not sure. It is quite possible, but not proven.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/?replytocom=109392#respond' onclick='return addComment.moveForm( "div-comment-109392", "109392", "respond", "315615" )' aria-label='Reply to Orange Pekeo'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-109403" class="comment byuser comment-author-rafiqtsch bypostauthor even depth-3 highlander-comment">
			<article id="div-comment-109403" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bf31263f0a1b2f98e842f37d4d83dff9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Rafiq A. Tschannen</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/#comment-109403">
							<time datetime="2018-08-22T17:15:16+00:00">
								August 22, 2018 at 5:15 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><a href="https://www.nbcnews.com/news/world/saudi-arabia-seeks-unprecedented-death-penalty-woman-activist-n902771" rel="nofollow">https://www.nbcnews.com/news/world/saudi-arabia-seeks-unprecedented-death-penalty-woman-activist-n902771</a></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-109430" class="comment odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-109430" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/78eb672b9ba5791697902c3457c2bd3b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Tom Joad</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/#comment-109430">
							<time datetime="2018-08-23T03:51:32+00:00">
								August 23, 2018 at 3:51 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nothing new from a despicable regime. Where is the outrage in Washington and elsewhere? Where are the sanctions?  Oh wait, they are too busy sanctioning Russia.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/?replytocom=109430#respond' onclick='return addComment.moveForm( "div-comment-109430", "109430", "respond", "315615" )' aria-label='Reply to Tom Joad'>Reply</a></div>			</article><!-- .comment-body -->
<ul class="children">
		<li id="comment-109446" class="comment byuser comment-author-somitempo007 even depth-2 highlander-comment">
			<article id="div-comment-109446" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c8d689e9d6160752402ac06c41e94358?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://progressiveislamin21thcentury.wordpress.com' rel='external nofollow' class='url'>Somi Tempo</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/#comment-109446">
							<time datetime="2018-08-23T14:14:03+00:00">
								August 23, 2018 at 2:14 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>KSA has the power to protect their policy namely Oil money.<br />
US and UK need billion from KSA to create Jobs for young people.</p>
<p>That is a big problem in the world now.<br />
Who can speak up loudly to demand KSA to obey Human Right and women’s Right?  Except Canada’s leader. </p>
<p>He is a true leader, others are hypocrites. Very sad indeed<br />
Wait and see what is the God’s plan to the world now.</p>
<p>All love ❤️</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/?replytocom=109446#respond' onclick='return addComment.moveForm( "div-comment-109446", "109446", "respond", "315615" )' aria-label='Reply to Somi Tempo'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-109466" class="pingback odd alt thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://baumannjoelnachshon.wordpress.com/2018/08/23/ich-le-coran-ne-cause-pas-de-terrorisme/' rel='external nofollow' class='url'>ICH: Le Coran ne cause pas de terrorisme &#8211; DE LA GRANDE VADROUILLE A LA LONGUE MARGE</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-109619" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-109619" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/721c6c590991a50f39c195fb427b76b2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">bhanuprakash</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/#comment-109619">
							<time datetime="2018-08-26T14:14:51+00:00">
								August 26, 2018 at 2:14 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If the news is true, it is very barbaric act of a country in killing a helpless woman. Shame on the ececutors and the rule of law being followed.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/?replytocom=109619#respond' onclick='return addComment.moveForm( "div-comment-109619", "109619", "respond", "315615" )' aria-label='Reply to bhanuprakash'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-109800" class="pingback odd alt thread-odd thread-alt depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://lighthascome.com/2018/08/28/news-macrons-star-minister-quits-on-air-coming-chinese-invasion-of-usa-iron-man-russian-army-indoctrinating-children-more/' rel='external nofollow' class='url'>NEWS: Macron&#8217;s Star Minister Quits On Air, Coming Chinese Invasion Of USA, IRON MAN Russian Army, Indoctrinating Children &#038; More &#8211; Light has Come</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-109862" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-109862" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d39e84dba60cbb556c59df347a69213a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Riffat adnan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/#comment-109862">
							<time datetime="2018-08-29T13:26:47+00:00">
								August 29, 2018 at 1:26 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It has not been done yet, most news new agencies are reporting that it is still in the works and being meticulously and carefully planned. But shame on country like this to carry out something so barbaric to carry humanity into the Stone Age darkness from where the Holy Prophet Mohammed carried us out from 1600 years ago. This is beyond unacceptable, this is beyond wrong, this is pure Evil.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/?replytocom=109862#respond' onclick='return addComment.moveForm( "div-comment-109862", "109862", "respond", "315615" )' aria-label='Reply to Riffat adnan'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-109864" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-109864" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/bc7af3924d2bc50f75fd9efda10f152b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Mona</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/#comment-109864">
							<time datetime="2018-08-29T14:19:39+00:00">
								August 29, 2018 at 2:19 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Just purely disgusted by this &#8220;Muslim&#8221; country. They should honestly not even claim themselves to be one anymore with such barbaric rules. Is this what the prophet taught them? He gave women rights when no one else would and you claim to love him?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/?replytocom=109864#respond' onclick='return addComment.moveForm( "div-comment-109864", "109864", "respond", "315615" )' aria-label='Reply to Mona'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
	</ol>
	<div id="pagination">
		<div class="older">
					</div>
		<div class="newer">
					</div>
	</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://themuslimtimes.info/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0a8d466198" /><input type="hidden" name="_wp_http_referer" value="/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='315615' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ed08474445" /></p>
<input type="hidden" name="genseq" value="1535632452" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></section>
	</div>
<aside class="sidebar">
<section id="calendar-5" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle">Click on the Date to See Posts for the Day</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://themuslimtimes.info/2018/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://themuslimtimes.info/2018/08/01/" aria-label="Posts published on August 1, 2018">1</a></td><td><a href="https://themuslimtimes.info/2018/08/02/" aria-label="Posts published on August 2, 2018">2</a></td><td><a href="https://themuslimtimes.info/2018/08/03/" aria-label="Posts published on August 3, 2018">3</a></td><td><a href="https://themuslimtimes.info/2018/08/04/" aria-label="Posts published on August 4, 2018">4</a></td><td><a href="https://themuslimtimes.info/2018/08/05/" aria-label="Posts published on August 5, 2018">5</a></td>
	</tr>
	<tr>
		<td><a href="https://themuslimtimes.info/2018/08/06/" aria-label="Posts published on August 6, 2018">6</a></td><td><a href="https://themuslimtimes.info/2018/08/07/" aria-label="Posts published on August 7, 2018">7</a></td><td><a href="https://themuslimtimes.info/2018/08/08/" aria-label="Posts published on August 8, 2018">8</a></td><td><a href="https://themuslimtimes.info/2018/08/09/" aria-label="Posts published on August 9, 2018">9</a></td><td><a href="https://themuslimtimes.info/2018/08/10/" aria-label="Posts published on August 10, 2018">10</a></td><td><a href="https://themuslimtimes.info/2018/08/11/" aria-label="Posts published on August 11, 2018">11</a></td><td><a href="https://themuslimtimes.info/2018/08/12/" aria-label="Posts published on August 12, 2018">12</a></td>
	</tr>
	<tr>
		<td><a href="https://themuslimtimes.info/2018/08/13/" aria-label="Posts published on August 13, 2018">13</a></td><td><a href="https://themuslimtimes.info/2018/08/14/" aria-label="Posts published on August 14, 2018">14</a></td><td><a href="https://themuslimtimes.info/2018/08/15/" aria-label="Posts published on August 15, 2018">15</a></td><td><a href="https://themuslimtimes.info/2018/08/16/" aria-label="Posts published on August 16, 2018">16</a></td><td><a href="https://themuslimtimes.info/2018/08/17/" aria-label="Posts published on August 17, 2018">17</a></td><td><a href="https://themuslimtimes.info/2018/08/18/" aria-label="Posts published on August 18, 2018">18</a></td><td><a href="https://themuslimtimes.info/2018/08/19/" aria-label="Posts published on August 19, 2018">19</a></td>
	</tr>
	<tr>
		<td><a href="https://themuslimtimes.info/2018/08/20/" aria-label="Posts published on August 20, 2018">20</a></td><td><a href="https://themuslimtimes.info/2018/08/21/" aria-label="Posts published on August 21, 2018">21</a></td><td><a href="https://themuslimtimes.info/2018/08/22/" aria-label="Posts published on August 22, 2018">22</a></td><td><a href="https://themuslimtimes.info/2018/08/23/" aria-label="Posts published on August 23, 2018">23</a></td><td><a href="https://themuslimtimes.info/2018/08/24/" aria-label="Posts published on August 24, 2018">24</a></td><td><a href="https://themuslimtimes.info/2018/08/25/" aria-label="Posts published on August 25, 2018">25</a></td><td><a href="https://themuslimtimes.info/2018/08/26/" aria-label="Posts published on August 26, 2018">26</a></td>
	</tr>
	<tr>
		<td><a href="https://themuslimtimes.info/2018/08/27/" aria-label="Posts published on August 27, 2018">27</a></td><td><a href="https://themuslimtimes.info/2018/08/28/" aria-label="Posts published on August 28, 2018">28</a></td><td><a href="https://themuslimtimes.info/2018/08/29/" aria-label="Posts published on August 29, 2018">29</a></td><td id="today"><a href="https://themuslimtimes.info/2018/08/30/" aria-label="Posts published on August 30, 2018">30</a></td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section><section id="follow_button_widget-3" class="widget widget_follow_button_widget"><div class="widget-wrap">
		<a class="wordpress-follow-button" href="https://themuslimtimes.info" data-blog="https://themuslimtimes.info" data-lang="en" >Follow The Muslim Times on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></section><section id="search-6" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://themuslimtimes.info/">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." />
	<button class="searchsubmit">&#62464;</button>
</form></div></section>		<section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://themuslimtimes.info/2018/08/30/moustapha-akkad-director-of-the-movie-the-message-mohammad-messenger-of-god/">Moustapha Akkad: Director of the Movie: The Message &#8212; Mohammad, Messenger of&nbsp;God</a>
									</li>
											<li>
					<a href="https://themuslimtimes.info/2018/08/30/ted-talk-why-people-believe-weird-things-michael-shermer/">Ted Talk: Why people believe weird things | Michael&nbsp;Shermer</a>
									</li>
											<li>
					<a href="https://themuslimtimes.info/2018/08/29/more-people-died-in-hurricane-maria-than-on-911-where-is-the-outrage/">More People Died in Hurricane Maria than on 911: Where is the&nbsp;Outrage?</a>
									</li>
											<li>
					<a href="https://themuslimtimes.info/2018/08/29/hindu-vigilante-showing-the-whole-world-the-benefits-of-secularism/">Hindu Cow Vigilantes Showing the Whole World the Benefits of&nbsp;Secularism</a>
									</li>
											<li>
					<a href="https://themuslimtimes.info/2018/08/29/facebook-watch-video-service-launches-worldwide/">Facebook Watch video service launches&nbsp;worldwide</a>
									</li>
											<li>
					<a href="https://themuslimtimes.info/2018/08/29/alarming-increase-in-stds-across-america/">Alarming increase in STDs across&nbsp;America</a>
									</li>
											<li>
					<a href="https://themuslimtimes.info/2018/08/29/scott-morrison-is-a-new-kind-of-australian-prime-minister-an-evangelical-christian/">Scott Morrison Is a New Kind of Australian Prime Minister: An Evangelical&nbsp;Christian</a>
									</li>
											<li>
					<a href="https://themuslimtimes.info/2018/08/29/ireland-seeks-church-reparations-for-mass-baby-burials/">Ireland seeks Church reparations for mass baby&nbsp;burials</a>
									</li>
											<li>
					<a href="https://themuslimtimes.info/2018/08/29/vatican-erases-popes-remarks-about-psychiatric-help-for-gay-children/">Vatican erases pope&#8217;s remarks about psychiatric help for gay&nbsp;children</a>
									</li>
											<li>
					<a href="https://themuslimtimes.info/2018/08/29/facebook-bans-myanmar-military-chief-others-to-stop-hate/">Facebook bans Myanmar military chief, others to stop&nbsp;hate</a>
									</li>
											<li>
					<a href="https://themuslimtimes.info/2018/08/29/petrol-bomb-attack-on-a-sikh-temple-in-edinburgh/">Petrol bomb attack on a Sikh temple in&nbsp;Edinburgh</a>
									</li>
											<li>
					<a href="https://themuslimtimes.info/2018/08/29/atheists-in-nigeria-trying-to-become-more-vocal/">Atheists in Nigeria trying to become more&nbsp;vocal</a>
									</li>
											<li>
					<a href="https://themuslimtimes.info/2018/08/29/no-turban-no-sermon-just-books-for-kids-meet-irans-travelling-cleric/">No turban, no sermon, just books for kids: meet Iran&#8217;s travelling&nbsp;cleric</a>
									</li>
											<li>
					<a href="https://themuslimtimes.info/2018/08/29/russias-fleet-to-counter-us-moves-ahead-of-syrian-offensive/">Russia’s fleet to counter US moves ahead of Syrian&nbsp;offensive</a>
									</li>
											<li>
					<a href="https://themuslimtimes.info/2018/08/29/thailands-muslim-insurgency-roars-back-to-life/">Thailand’s Muslim insurgency roars back to&nbsp;life</a>
									</li>
					</ul>
		</div></section><section id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Zia H Shah" class="recentcommentsavatartop" style="height:16px; width:16px;"><a href="http://themuslimtimes.org" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/9c207402b1c9d1e11ade4d1cb052b505?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstexttop" style=""><a href="http://themuslimtimes.org" rel="nofollow">Zia H Shah</a> on <a href="https://themuslimtimes.info/2018/08/29/hindu-vigilante-showing-the-whole-world-the-benefits-of-secularism/comment-page-1/#comment-109907">Hindu Cow Vigilantes Showing t&hellip;</a></td></tr><tr><td title="Francis Weber" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://1.gravatar.com/avatar/4fa11d73d890cf1ab35389406c11362a?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Francis Weber on <a href="https://themuslimtimes.info/2018/08/09/the-quran-gives-principles-of-justice-but-no-judicial-system/comment-page-1/#comment-109906">The Quran Gives Principles of&hellip;</a></td></tr><tr><td title="CS" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://0.gravatar.com/avatar/0ec3c83d9a861ac98f8904e14d235dbc?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">CS on <a href="https://themuslimtimes.info/2018/08/28/why-its-so-hard-to-hold-priests-accountable-for-sex-abuse/comment-page-1/#comment-109902">Why it’s so hard to hold pries&hellip;</a></td></tr><tr><td title="CS" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://0.gravatar.com/avatar/0ec3c83d9a861ac98f8904e14d235dbc?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">CS on <a href="https://themuslimtimes.info/2018/08/29/hindu-vigilante-showing-the-whole-world-the-benefits-of-secularism/comment-page-1/#comment-109901">Hindu Cow Vigilantes Showing t&hellip;</a></td></tr><tr><td title="waseem" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://1.gravatar.com/avatar/174e88c3121e83819a83b5850bb1bc63?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">waseem on <a href="https://themuslimtimes.info/2014/07/26/contact-ahmadiyy-muslim-community-of-your-location/comment-page-1/#comment-109879">Connect to Ahmadiyya Muslim Co&hellip;</a></td></tr><tr><td title="waseem" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://1.gravatar.com/avatar/174e88c3121e83819a83b5850bb1bc63?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">waseem on <a href="https://themuslimtimes.info/2014/07/26/contact-ahmadiyy-muslim-community-of-your-location/comment-page-1/#comment-109880">Connect to Ahmadiyya Muslim Co&hellip;</a></td></tr><tr><td title="Mona" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://2.gravatar.com/avatar/bc7af3924d2bc50f75fd9efda10f152b?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Mona on <a href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/comment-page-1/#comment-109864">Saudi Arabia beheads female ac&hellip;</a></td></tr><tr><td title="Riffat adnan" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://1.gravatar.com/avatar/d39e84dba60cbb556c59df347a69213a?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Riffat adnan on <a href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/comment-page-1/#comment-109862">Saudi Arabia beheads female ac&hellip;</a></td></tr><tr><td title="Steven Pearce" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://www.contemporarymyslim.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/f890a68d02a91107f293a981e351ec13?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.contemporarymyslim.com" rel="nofollow">Steven Pearce</a> on <a href="https://themuslimtimes.info/2018/07/17/the-high-status-of-women-in-islam/comment-page-1/#comment-109861">The High Status of Women in&hellip;</a></td></tr><tr><td title="Riffat adnan" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://1.gravatar.com/avatar/d39e84dba60cbb556c59df347a69213a?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Riffat adnan on <a href="https://themuslimtimes.info/2018/08/27/attack-on-ahmadi-worship-place-fake-social-media-posts-spurred-violence-in-ghaseetpura/comment-page-1/#comment-109860">Attack on Ahmadi worship place&hellip;</a></td></tr><tr><td title="TheSociologicalMail" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://thesociologicalmail.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/01ea9915ea1bc8eac999a22c26709bf6?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://thesociologicalmail.wordpress.com" rel="nofollow">TheSociologicalMail</a> on <a href="https://themuslimtimes.info/2018/08/29/thailands-muslim-insurgency-roars-back-to-life/comment-page-1/#comment-109850">Thailand’s Muslim insurgency r&hellip;</a></td></tr><tr><td title="ahmedfarhan564" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://ahmedfarhanblog.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0ef9185bbef5f4ae90e2222abccf0863?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://ahmedfarhanblog.wordpress.com" rel="nofollow">ahmedfarhan564</a> on <a href="https://themuslimtimes.info/2013/06/14/reconciling-human-suffering-and-existence-of-god/comment-page-1/#comment-109839">Islam Answers: Reconciling Hum&hellip;</a></td></tr><tr><td title="Renate Chaudry" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://2.gravatar.com/avatar/25b0f3e37fd6ede7f29edc5b6c4e05ea?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Renate Chaudry on <a href="https://themuslimtimes.info/2018/08/28/dutch-anti-islam-politician-geert-wilders-to-hold-prophet-muhammad-cartoon-competition/comment-page-1/#comment-109827">Dutch anti-Islam politician Ge&hellip;</a></td></tr><tr><td title="Somi Tempo" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://progressiveislamin21thcentury.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/c8d689e9d6160752402ac06c41e94358?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://progressiveislamin21thcentury.wordpress.com" rel="nofollow">Somi Tempo</a> on <a href="https://themuslimtimes.info/2018/08/28/dutch-anti-islam-politician-geert-wilders-to-hold-prophet-muhammad-cartoon-competition/comment-page-1/#comment-109812">Dutch anti-Islam politician Ge&hellip;</a></td></tr><tr><td title="Mohammad Jamil Ahmad" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://0.gravatar.com/avatar/33daa4d086764fc9e45433279af390be?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Mohammad Jamil Ahmad on <a href="https://themuslimtimes.info/2018/08/26/the-human-rights-of-ahmadis/comment-page-1/#comment-109811">The Human Rights of&nbsp;Ahmad&hellip;</a></td></tr>				</table>
				</div></section><section id="top-posts-3" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/" title="Saudi Arabia beheads female activist in public: Report" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://themuslimtimesdotinfodotcom.files.wordpress.com/2016/12/saudi-flag.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Saudi Arabia beheads female activist in public: Report" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://themuslimtimes.info/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/" class="bump-view" data-bump-view="tp">
								Saudi Arabia beheads female activist in public: Report							</a>
						</div>
											</li>
									<li>
												<a href="https://themuslimtimes.info/2018/08/29/thailands-muslim-insurgency-roars-back-to-life/" title="Thailand’s Muslim insurgency roars back to life" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://themuslimtimesdotinfodotcom.files.wordpress.com/2018/08/skyline-bangkok.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Thailand’s Muslim insurgency roars back to life" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://themuslimtimes.info/2018/08/29/thailands-muslim-insurgency-roars-back-to-life/" class="bump-view" data-bump-view="tp">
								Thailand’s Muslim insurgency roars back to life							</a>
						</div>
											</li>
									<li>
												<a href="https://themuslimtimes.info/2017/11/07/292676/" title="Islamic Dream Interpretations:   here:   Seeing a Snake in a dream" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://themuslimtimesdotinfodotcom.files.wordpress.com/2017/11/dreaming-2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Islamic Dream Interpretations:   here:   Seeing a Snake in a dream" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://themuslimtimes.info/2017/11/07/292676/" class="bump-view" data-bump-view="tp">
								Islamic Dream Interpretations:   here:   Seeing a Snake in a dream							</a>
						</div>
											</li>
									<li>
												<a href="https://themuslimtimes.info/2014/01/15/%e0%a6%a8%e0%a6%ac%e0%a7%80%e0%a6%a8%e0%a7%87%e0%a6%a4%e0%a6%be-%e0%a6%ae%e0%a7%81%e0%a6%b9%e0%a6%be%e0%a6%ae%e0%a7%8d%e0%a6%ae%e0%a6%a6-%e0%a6%b8%e0%a6%be-%e0%a6%8f%e0%a6%b0-%e0%a6%9c%e0%a7%80/" title="নবীনেতা-মুহাম্মদ (সা:) এর জীবনী – Holy Prophet Muhammad’s (saw) Biography (Bangla &amp; English)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://themuslimtimesdotinfodotcom.files.wordpress.com/2014/07/madinah-2-e1405149770213.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="নবীনেতা-মুহাম্মদ (সা:) এর জীবনী – Holy Prophet Muhammad’s (saw) Biography (Bangla &amp; English)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://themuslimtimes.info/2014/01/15/%e0%a6%a8%e0%a6%ac%e0%a7%80%e0%a6%a8%e0%a7%87%e0%a6%a4%e0%a6%be-%e0%a6%ae%e0%a7%81%e0%a6%b9%e0%a6%be%e0%a6%ae%e0%a7%8d%e0%a6%ae%e0%a6%a6-%e0%a6%b8%e0%a6%be-%e0%a6%8f%e0%a6%b0-%e0%a6%9c%e0%a7%80/" class="bump-view" data-bump-view="tp">
								নবীনেতা-মুহাম্মদ (সা:) এর জীবনী – Holy Prophet Muhammad’s (saw) Biography (Bangla &amp; English)							</a>
						</div>
											</li>
									<li>
												<a href="https://themuslimtimes.info/2013/10/29/three-hundred-verses-about-compassionate-living-in-the-quran/" title="Two Hundred Verses about Compassionate Living in the Quran" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://themuslimtimesdotinfodotcom.files.wordpress.com/2013/10/compassion.jpeg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Two Hundred Verses about Compassionate Living in the Quran" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://themuslimtimes.info/2013/10/29/three-hundred-verses-about-compassionate-living-in-the-quran/" class="bump-view" data-bump-view="tp">
								Two Hundred Verses about Compassionate Living in the Quran							</a>
						</div>
											</li>
									<li>
												<a href="https://themuslimtimes.info/2018/04/05/islamic-dream-interpretation-seeing-a-house-in-a-dream/" title="Islamic Dream Interpretation:   Seeing a House in a Dream" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://themuslimtimesdotinfodotcom.files.wordpress.com/2018/04/dreaming.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Islamic Dream Interpretation:   Seeing a House in a Dream" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://themuslimtimes.info/2018/04/05/islamic-dream-interpretation-seeing-a-house-in-a-dream/" class="bump-view" data-bump-view="tp">
								Islamic Dream Interpretation:   Seeing a House in a Dream							</a>
						</div>
											</li>
									<li>
												<a href="https://themuslimtimes.info/2018/08/28/dutch-anti-islam-politician-geert-wilders-to-hold-prophet-muhammad-cartoon-competition/" title="Dutch anti-Islam politician Geert Wilders to hold Prophet Muhammad cartoon competition" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://themuslimtimesdotinfodotcom.files.wordpress.com/2018/08/geert-wilders-protest.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Dutch anti-Islam politician Geert Wilders to hold Prophet Muhammad cartoon competition" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://themuslimtimes.info/2018/08/28/dutch-anti-islam-politician-geert-wilders-to-hold-prophet-muhammad-cartoon-competition/" class="bump-view" data-bump-view="tp">
								Dutch anti-Islam politician Geert Wilders to hold Prophet Muhammad cartoon competition							</a>
						</div>
											</li>
									<li>
												<a href="https://themuslimtimes.info/2014/11/18/9-reasons-why-india-is-one-of-the-most-diverse-countries-in-the-world/" title="9 reasons why India is one of the most diverse countries in the world" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://themuslimtimesdotinfodotcom.files.wordpress.com/2014/11/7222_ethinicity.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="9 reasons why India is one of the most diverse countries in the world" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://themuslimtimes.info/2014/11/18/9-reasons-why-india-is-one-of-the-most-diverse-countries-in-the-world/" class="bump-view" data-bump-view="tp">
								9 reasons why India is one of the most diverse countries in the world							</a>
						</div>
											</li>
									<li>
												<a href="https://themuslimtimes.info/2014/01/01/inheritance-in-islam/" title="Inheritance in Islam" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://themuslimtimesdotinfodotcom.files.wordpress.com/2014/01/will.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Inheritance in Islam" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://themuslimtimes.info/2014/01/01/inheritance-in-islam/" class="bump-view" data-bump-view="tp">
								Inheritance in Islam							</a>
						</div>
											</li>
									<li>
												<a href="https://themuslimtimes.info/2014/07/26/contact-ahmadiyy-muslim-community-of-your-location/" title="Connect to Ahmadiyya Muslim Community of Your Location &amp; Language on the World Wide Web" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://themuslimtimesdotinfodotcom.files.wordpress.com/2015/06/minara-tul-masih.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Connect to Ahmadiyya Muslim Community of Your Location &amp; Language on the World Wide Web" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://themuslimtimes.info/2014/07/26/contact-ahmadiyy-muslim-community-of-your-location/" class="bump-view" data-bump-view="tp">
								Connect to Ahmadiyya Muslim Community of Your Location &amp; Language on the World Wide Web							</a>
						</div>
											</li>
				</ul>
</div></section></aside>
	</div>
</div><!--/container-->

<footer id="footer-widgets">
	<aside class="widgets">
		<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://themuslimtimes.info/">
	<input type="text" value="" name="s" class="searchfield" placeholder="Search..." />
	<button class="searchsubmit">&#62464;</button>
</form></div></section><section id="archives-4" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://themuslimtimes.info/2018/08/'> August 2018 </option>
	<option value='https://themuslimtimes.info/2018/07/'> July 2018 </option>
	<option value='https://themuslimtimes.info/2018/06/'> June 2018 </option>
	<option value='https://themuslimtimes.info/2018/05/'> May 2018 </option>
	<option value='https://themuslimtimes.info/2018/04/'> April 2018 </option>
	<option value='https://themuslimtimes.info/2018/03/'> March 2018 </option>
	<option value='https://themuslimtimes.info/2018/02/'> February 2018 </option>
	<option value='https://themuslimtimes.info/2018/01/'> January 2018 </option>
	<option value='https://themuslimtimes.info/2017/12/'> December 2017 </option>
	<option value='https://themuslimtimes.info/2017/11/'> November 2017 </option>
	<option value='https://themuslimtimes.info/2017/10/'> October 2017 </option>
	<option value='https://themuslimtimes.info/2017/09/'> September 2017 </option>
	<option value='https://themuslimtimes.info/2017/08/'> August 2017 </option>
	<option value='https://themuslimtimes.info/2017/07/'> July 2017 </option>
	<option value='https://themuslimtimes.info/2017/06/'> June 2017 </option>
	<option value='https://themuslimtimes.info/2017/05/'> May 2017 </option>
	<option value='https://themuslimtimes.info/2017/04/'> April 2017 </option>
	<option value='https://themuslimtimes.info/2017/03/'> March 2017 </option>
	<option value='https://themuslimtimes.info/2017/02/'> February 2017 </option>
	<option value='https://themuslimtimes.info/2017/01/'> January 2017 </option>
	<option value='https://themuslimtimes.info/2016/12/'> December 2016 </option>
	<option value='https://themuslimtimes.info/2016/11/'> November 2016 </option>
	<option value='https://themuslimtimes.info/2016/10/'> October 2016 </option>
	<option value='https://themuslimtimes.info/2016/09/'> September 2016 </option>
	<option value='https://themuslimtimes.info/2016/08/'> August 2016 </option>
	<option value='https://themuslimtimes.info/2016/07/'> July 2016 </option>
	<option value='https://themuslimtimes.info/2016/06/'> June 2016 </option>
	<option value='https://themuslimtimes.info/2016/05/'> May 2016 </option>
	<option value='https://themuslimtimes.info/2016/04/'> April 2016 </option>
	<option value='https://themuslimtimes.info/2016/03/'> March 2016 </option>
	<option value='https://themuslimtimes.info/2016/02/'> February 2016 </option>
	<option value='https://themuslimtimes.info/2016/01/'> January 2016 </option>
	<option value='https://themuslimtimes.info/2015/12/'> December 2015 </option>
	<option value='https://themuslimtimes.info/2015/11/'> November 2015 </option>
	<option value='https://themuslimtimes.info/2015/10/'> October 2015 </option>
	<option value='https://themuslimtimes.info/2015/09/'> September 2015 </option>
	<option value='https://themuslimtimes.info/2015/08/'> August 2015 </option>
	<option value='https://themuslimtimes.info/2015/07/'> July 2015 </option>
	<option value='https://themuslimtimes.info/2015/06/'> June 2015 </option>
	<option value='https://themuslimtimes.info/2015/05/'> May 2015 </option>
	<option value='https://themuslimtimes.info/2015/04/'> April 2015 </option>
	<option value='https://themuslimtimes.info/2015/03/'> March 2015 </option>
	<option value='https://themuslimtimes.info/2015/02/'> February 2015 </option>
	<option value='https://themuslimtimes.info/2015/01/'> January 2015 </option>
	<option value='https://themuslimtimes.info/2014/12/'> December 2014 </option>
	<option value='https://themuslimtimes.info/2014/11/'> November 2014 </option>
	<option value='https://themuslimtimes.info/2014/10/'> October 2014 </option>
	<option value='https://themuslimtimes.info/2014/09/'> September 2014 </option>
	<option value='https://themuslimtimes.info/2014/08/'> August 2014 </option>
	<option value='https://themuslimtimes.info/2014/07/'> July 2014 </option>
	<option value='https://themuslimtimes.info/2014/06/'> June 2014 </option>
	<option value='https://themuslimtimes.info/2014/05/'> May 2014 </option>
	<option value='https://themuslimtimes.info/2014/04/'> April 2014 </option>
	<option value='https://themuslimtimes.info/2014/03/'> March 2014 </option>
	<option value='https://themuslimtimes.info/2014/02/'> February 2014 </option>
	<option value='https://themuslimtimes.info/2014/01/'> January 2014 </option>
	<option value='https://themuslimtimes.info/2013/12/'> December 2013 </option>
	<option value='https://themuslimtimes.info/2013/11/'> November 2013 </option>
	<option value='https://themuslimtimes.info/2013/10/'> October 2013 </option>
	<option value='https://themuslimtimes.info/2013/09/'> September 2013 </option>
	<option value='https://themuslimtimes.info/2013/08/'> August 2013 </option>
	<option value='https://themuslimtimes.info/2013/07/'> July 2013 </option>
	<option value='https://themuslimtimes.info/2013/06/'> June 2013 </option>
	<option value='https://themuslimtimes.info/2013/05/'> May 2013 </option>
	<option value='https://themuslimtimes.info/2013/04/'> April 2013 </option>
	<option value='https://themuslimtimes.info/2013/03/'> March 2013 </option>
	<option value='https://themuslimtimes.info/2013/02/'> February 2013 </option>
	<option value='https://themuslimtimes.info/2013/01/'> January 2013 </option>
	<option value='https://themuslimtimes.info/2012/12/'> December 2012 </option>
	<option value='https://themuslimtimes.info/2012/11/'> November 2012 </option>
	<option value='https://themuslimtimes.info/2012/10/'> October 2012 </option>
	<option value='https://themuslimtimes.info/2012/09/'> September 2012 </option>
	<option value='https://themuslimtimes.info/2012/08/'> August 2012 </option>
	<option value='https://themuslimtimes.info/2012/07/'> July 2012 </option>
	<option value='https://themuslimtimes.info/2012/06/'> June 2012 </option>
	<option value='https://themuslimtimes.info/2012/05/'> May 2012 </option>
	<option value='https://themuslimtimes.info/2012/04/'> April 2012 </option>
	<option value='https://themuslimtimes.info/2012/03/'> March 2012 </option>
	<option value='https://themuslimtimes.info/2012/02/'> February 2012 </option>
	<option value='https://themuslimtimes.info/2012/01/'> January 2012 </option>
	<option value='https://themuslimtimes.info/2011/12/'> December 2011 </option>
	<option value='https://themuslimtimes.info/2011/11/'> November 2011 </option>
	<option value='https://themuslimtimes.info/2011/10/'> October 2011 </option>
	<option value='https://themuslimtimes.info/2011/09/'> September 2011 </option>
	<option value='https://themuslimtimes.info/2011/08/'> August 2011 </option>
	<option value='https://themuslimtimes.info/2011/07/'> July 2011 </option>
	<option value='https://themuslimtimes.info/2011/06/'> June 2011 </option>
	<option value='https://themuslimtimes.info/2011/05/'> May 2011 </option>
	<option value='https://themuslimtimes.info/2011/04/'> April 2011 </option>

		</select>
		</div></section><section id="follow_button_widget-2" class="widget widget_follow_button_widget"><div class="widget-wrap">
		<a class="wordpress-follow-button" href="https://themuslimtimes.info" data-blog="https://themuslimtimes.info" data-lang="en" >Follow The Muslim Times on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div></section>	</aside>
</footer>
<footer role="contentinfo" id="footer">
		<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
	
	</footer>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201835y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-bf31263f0a1b2f98e842f37d4d83dff9">
	</div>
	<div class="grofile-hash-map-c8d689e9d6160752402ac06c41e94358">
	</div>
	<div class="grofile-hash-map-bb3603e48849488d302d36ee7c9b38b3">
	</div>
	<div class="grofile-hash-map-78eb672b9ba5791697902c3457c2bd3b">
	</div>
	<div class="grofile-hash-map-721c6c590991a50f39c195fb427b76b2">
	</div>
	<div class="grofile-hash-map-d39e84dba60cbb556c59df347a69213a">
	</div>
	<div class="grofile-hash-map-bc7af3924d2bc50f75fd9efda10f152b">
	</div>
	<div class="grofile-hash-map-9c207402b1c9d1e11ade4d1cb052b505">
	</div>
	<div class="grofile-hash-map-4fa11d73d890cf1ab35389406c11362a">
	</div>
	<div class="grofile-hash-map-0ec3c83d9a861ac98f8904e14d235dbc">
	</div>
	<div class="grofile-hash-map-174e88c3121e83819a83b5850bb1bc63">
	</div>
	<div class="grofile-hash-map-f890a68d02a91107f293a981e351ec13">
	</div>
	<div class="grofile-hash-map-01ea9915ea1bc8eac999a22c26709bf6">
	</div>
	<div class="grofile-hash-map-0ef9185bbef5f4ae90e2222abccf0863">
	</div>
	<div class="grofile-hash-map-25b0f3e37fd6ede7f29edc5b6c4e05ea">
	</div>
	<div class="grofile-hash-map-33daa4d086764fc9e45433279af390be">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/themuslimtimesdotinfodotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/themuslimtimesdotinfodotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=a4cf570e87","homeURL":"https:\/\/themuslimtimes.info\/","postID":"315615","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="68988734" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://themuslimtimes.info" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Muslim Times" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="65a9acfcd1" /><input type="hidden" name="_wp_http_referer" value="/2018/08/20/saudi-arabia-beheads-female-activist-in-public-report/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/themuslimtimes.info\/2018\/08\/20\/saudi-arabia-beheads-female-activist-in-public-report\/":315615};
	</script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"68988734","siteName":"The Muslim Times","siteURL":"https:\/\/themuslimtimes.info","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/bromley","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/themuslimtimesdotinfodotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthemuslimtimes.info%2F2018%2F08%2F20%2Fsaudi-arabia-beheads-female-activist-in-public-report%2F","themeURL":"https:\/\/wordpress.com\/theme\/bromley\/","xhrURL":"https:\/\/themuslimtimes.info\/wp-admin\/admin-ajax.php","nonce":"e75101b29c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e162492b54\" \/>","referer":"https:\/\/themuslimtimes.info\/2018\/08\/20\/saudi-arabia-beheads-female-activist-in-public-report\/","canFollow":"1","feedID":"39658769","statusMessage":"","customizeLink":"https:\/\/themuslimtimesdotinfodotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthemuslimtimesdotinfodotcom.wordpress.com%2F2018%2F08%2F20%2Fsaudi-arabia-beheads-female-activist-in-public-report%2F","postID":"315615","shortlink":"https:\/\/wp.me\/p4Ft7w-1k6z","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/themuslimtimes.info\/315615","statsLink":"https:\/\/wordpress.com\/stats\/post\/315615\/themuslimtimes.info","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Bromley","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,902 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/themuslimtimesdotinfodotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthemuslimtimes.info%2F2018%2F08%2F20%2Fsaudi-arabia-beheads-female-activist-in-public-report%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/themuslimtimes.info\/wp-admin\/admin-ajax.php","nonce":"c279b93bb9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/themuslimtimesdotinfodotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthemuslimtimes.info%2F2018%2F08%2F20%2Fsaudi-arabia-beheads-female-activist-in-public-report%2F","blog_id":"68988734","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=68988734&v=wpcom&tz=0&user_id=0&subd=themuslimtimesdotinfodotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUMtOAzEM/CGygaKy4oD4FBSybutsXrWdlv49rmDLHqpInGyNZyaTsedqfMkCWWxgO8EJPdSvIfCDXZ1SMzW2PWa2EWdge2zQ4ODyFIEWMmYf26RHNfIlJRUaghovQ8LccQwg1fnZfqiBlTOKABnBBBEzdHRuUl/z6cgmx6rRzZQTEOE1xA37p4OQZuGeyAuWfBXdtnsNcP379BoPWh1dfsewZt15yzsqjSEuHZkF6OWbkROIeR4efyrdFUodfi0sZhcdkuWDI8z7ZaroPb09bTfbzTi+jK/hGx6w0Ig='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'68988734','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'68988734','v':'wpcom','tz':'0','user_id':'0','post':'315615','subd':'themuslimtimesdotinfodotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlLF9ubmxjP243V1RtVCx8fExmSFtJOUQwfENMMHN0clFQcGEtdjF1aHxnNUQyWiVVKy5STWhYekh4UzAxQ0lOcURRaGZsa2dqeSUlMEdQYTd2c2pKWnw5alRhd1UrUk53YksyLEt3STIxYTA9Q0E1R3A4VityV205WW89ckNsV1RZL0Fwd10xbUxJNmdWNU40P0UybF82XyZaVVl0RzFKP35XTzJSNFMzSTV2eHBYN28uem8mZ1VQfjVPUCZnNDhTWFZSd1BhY2R1TFkveEo3LldDPzRibXFLSytZW19PK2N8U1suYjQ9bn5hZVclLjNFJV0='}]);
_stq.push([ 'clickTrackerInit', '68988734', '315615' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
